Bienvenido a Skynetworks.
Resultados 1 al 6 de 6
  1. #1

    No Abre el Mu Luego del Laucnh

    buenas tengo un problema al iniciar el juego, cuando intnto abrir el mu, abro el launch pero ya cuando le doy iniciar no hace nada mas, no inicia nada, que deberia hacer?

  2. #2

    Fecha de ingreso
    Nov 2018
    Ubicación
    [Continente SkyNet Mu]
    Mensajes
    23
    Deberías probar descargando Nuevamente el Instalador del mu, e instalarlo (Y desintalar el viejo).

  3. #3

    uhm

    ya lo desintale, me descargue el cliente ful y el sin sonido y aun sigue pasando lo mismo, es como si abriera pero luego se cierra y solo hace eso

  4. #4

    Fecha de ingreso
    Nov 2018
    Ubicación
    [Continente SkyNet Mu]
    Mensajes
    23
    Cita Iniciado por ukidlove Ver mensaje
    ya lo desintale, me descargue el cliente ful y el sin sonido y aun sigue pasando lo mismo, es como si abriera pero luego se cierra y solo hace eso
    Instala el NET Framework 4.0 que posiblemente sea eso lo que ocasiona que se cierre el mu.
    Desde la pagina del mu http://www.skynetmu.net puedes descargar el NET Framework 4.0 en la seccion de "Descargas"

    A continuacion te dejare una imagen


    Última edición por -Sachary*; 24-12-2018 a las 06:30 AM

  5. #5

    Fecha de ingreso
    Oct 2017
    Ubicación
    Cerca de Donde Menos Te lo Esperas!!!
    Mensajes
    101
    Buenas, me pasa desde ya hace tiempo me dice no se pudo conectar con el servidor =( tal cual...

    alguna solucion?
    ¡Gracias Por Estar En Mi Ausencia y Formar Parte En Mi Presencia!
    By: La Esencia.

    Asi Es Como Se Acaba El Mundo.
    No Con Un Estallido, Sino Con Un Suspiro.



  6. #6
    tengo el net fragnetwork 4.7 y aun asi se cierra xd

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •